Bug Stomp

Upgrades and changes sometimes have unpredictable results, so post your bugs and glitches in here and I'll get out my trusty wrench and get to fixin'!

8524 - 8539 of 8539


NEW 5 months ago #8524

@inanom You should probably contact the administrator directly as I don't think these forums are monitored.


NEW 4 months ago #8525

@Emily Jones Thank you for paying attention to this vulnerability, but I even emailed them but it's been days there is no reply. Is there any way to contact the administrator? Again thanks for mentioning.


NEW 4 months ago #8526

It can be months before you get an email back. Only thing to do is wait.


NEW 4 months ago #8527

@inanom One of my patrons apparently kind of knows the admin. I've asked him to send a note to the admin highlighting your report. Hopefully that will help.


NEW 4 months ago #8528

@Zeig Wolf Yeah I think it may take months.....


NEW 4 months ago #8529

@Emily Jones Thank you so much for that..... It means a lot to me...and thanks for sending a note about the vulnerability. But I am just starting with my cybersecurity research and studying. So I don't know what more damage the vulnerability can do but this is a very low level security, so for that I thought reporting about this bug would be helpful for the developers. So I am just 17 and I have to learn a lot about it. Haha


NEW 1 month ago #8530

Anytime I try to do something with "Just ask" prior to a action it gets ignored and just searches for the action in debug. :c For example

declarative
"just ask"

This Phrase: "and I will kiss you"
This Phrase (raw): " just ask and I will kiss you"

If I have a keyphrase thats "I will kiss you" it'll register while "just ask and I will kiss you" keyphrase will always be ignored due to it separating it. : P



NEW 1 month ago #8531

i put this in xnone.
i should be able to play tennis with you now.i was problems with my algorithms.sorry if that destroys the immersion.
if (mem-theseareas) is "byard";
if (mem-iamon) is not "imotc";
if (mem-youon) is not "youotc"
this happened for xnone.what is happening.
ERROR: This doesn't appear to be a Keyphrase for a bot you own.


NEW 1 month ago #8532

fun lady chatbot
this is what i am getting when i put a response in xnone.
ERROR: This doesn't appear to be a Keyphrase for a bot you own.


NEW 1 month ago #8533

@Bob I get this message sometimes too. I think it happens when I take too long and I guess get timed out? Idk, but logging back into the site always fixes it for me.


NEW 1 month ago #8534

that did not work.i tried it.


NEW 3 weeks ago #8535

when i upload all keyphrases and xnones to a new chatbot it still shows
this when i make another xnone.
ERROR: This doesn't appear to be a Keyphrase for a bot you own.


NEW 3 weeks ago #8536

At that point your best bet is just reach out to the Professor's email n' hope to get a response. ^^ Dunno anyone else with that issue.


NEW 3 weeks ago #8537

i already tried that no answer yet.i guess i could try again.


NEW 2 weeks ago #8538

@bobstack have you tried putting in the xnone response, save, then one by one add an if statement? This might illuminate what's happening, even if it's as simple as a typo. You could also try the same if statements in a different keyphrase response and see if that leads to the same error.


NEW 2 weeks ago #8539

there are too many xnones .
i cannot edit my xnones that is not going to work.



(Log in or create an account to post messages.)

LOG IN
Forgot your password?
CREATE ACCOUNT
Create a free account to be able to make your own AI chatbots, post in forums, and chat with other botmasters.

Create Account

» More new posts: Seasons