Chat Bot API

For discussion of the Chat Bot API and the projects using it. Trade sample code, ask questions, give advice.

Posts 139 - 150 of 162

1 year ago #139
I'm excited to give the contest a try!

9 months ago #140
Anyone having any issues with keyphrases that store memories causing errors with the api? ^-^ Keeps giving me "Request failed: error" anytime I try to test them yet normal keyphrases work n' they work fine on the normal site

9 months ago #141
make a reset keyphrase to reset all your scripts and see if that works.
i did that and it worked.

9 months ago #142
Meaning use forget for every memory state? If so this is going to take a bit... : P Currently my "Reset" Keyphrase only uses Remember/as only to reset peeps back and doesn't fix the issue

9 months ago #143
https://youtu.be/je3IuhhLVkw Showing the issue

9 months ago #144
i mean like this.

keyphrase = reset
response = reset accomplished

rem "blank" as only "myquestion";
rem "blank" as only "wearein";
rem "blank" as only "iamon";
rem "blank" as only "youon";
rem "blank" as only "infrof";
rem "blank" as only "bntbarm";
rem "blank" as only "bntbyard";
rem "blank" as only "bntkit";
rem "blank" as only "bntlrm";
rem "blank" as only "bntbrm";
rem "blank" as only "doesaik";
rem "blank" as only "theseareas"

could not read what was on the video the text is too
small?

9 months ago #145
Yeah bot already had that in place prior n' didn't fix that issue. -w

9 months ago #146
I was also accidently deleted my account on this https://gbapps.net/gbwhatsapp-apk/ and when I searched a lot on net I have found a software which is dr.fon which help me to recover my account and also lost data via pc.

7 months ago #147
https://youtu.be/jQv_9-y69H4

-wo Putting this here again with a slightly updated video if anyone knows the issue~

Only issue is on sites with certain keyphrases. (Shown in video)

Discord bot works fine. : P

Reached out to the PF email n' no response on the issue so far. Have a site developer looking into it for awhile now, but with no avail.

7 months ago #148
External api use website issue~

Seems to be something to do with the Keyphrases

Example:
Name catching keyphrase change

"(my name is|call me) *" results with a error response.

Adding a additional catch to the same keyphrase:

",test *" results in the response showing up.


Test it via my chat bot on my site. https://www.lilneko.com/



The noun seems to be the issue if "name" is removed it'll work fine.


7 months ago #149
Firefox Internet Explorer Safari Work with no erroring
Chrome Edge Opera Errors on some keyphrases(Chrome issue)

7 months ago #150
Anyone gotten their api working yet since the site update? ^.^


Posts 139 - 150 of 162

» More new posts: Doghead's Cosmic Bar