Bug Stomp

Upgrades and changes sometimes have unpredictable results, so post your bugs and glitches in here and I'll get out my trusty wrench and get to fixin'!

8473 - 8487 of 8493

NEW 2 months ago #8473

i fixed it

NEW 2 months ago #8474

goto response sometimes does not work for urt the succubus

NEW 2 months ago #8475

urt the succubus is not responding to bend over

NEW 2 months ago #8476

i just remembered i had to tell her i was male.

NEW 1 month ago #8477

Anyone else experiencing a "Database Error: There was an issue with a database query." when trying to create a new plugin?

NEW 1 month ago #8478

Is there a limit to how many plugins you can create? I'm having this issue on my main where I'm getting the Database error, but on this second one.. on this one I'm able to make plugins still.

NEW 1 month ago #8479

It looks like my main is able to create 'shared plugins' but I get this database error if I make it a 'private plugin'. So I'm guessing there must be a limit on the number of private plugins you can have?

NEW 1 month ago #8480

you need to put p: in front of the plugin name in order to make plugin.

NEW 1 month ago #8481

Thanks @Bob but I just realized why I was getting that error. I was trying to give it the same name as another plugin I already made and hadn't noticed.

NEW 1 month ago #8482

So, working offline, and the following AIScript fails to import, specifically on the third year part:
<?PF if (mem-costumeType) is not "first year"; if (mem-costumeType) is not "second year"; if (mem-costumeType) is not "third year"; if (mem-costumeType) is not "fourth year" ?>

Can anyone help explain why this isn't importing? It throws errors regardless of escaping the quotation marks. I've tried copy/paste from the second year part. If I remove the third year part it works fine, moving onto the next instance of third year. I've uploaded almost the same thing before and it's not thrown a wobbly.

EDIT: I'm an idiot. It was throwing a wobbly on a different, later line with a misformat that didn't show up on control-f - I wish that the importing told you the line number. Or what the response was.

NEW 2 weeks ago #8483

Using "/)////(\" will cause a error if a bot has it in their response to a user~ Used to not be a issue, triggers n' works fine in debug mode~ ^-^

NEW 2 weeks ago #8484

lilaith x the scripts do not work for some people

NEW 2 weeks ago #8485

is oxygen breathable is not triggering a response for the lilaith x chatbot

NEW 2 weeks ago #8486

the single word breathable as a keyphrase does not trigger response for lilaith x.

NEW 1 week ago #8487

for some reason typing goes to sleep only works for me.
when i type it into one of my chatbots.
what is causing that?

Posts 8473 - 8487 of 8493

» More new posts: Seasons