Bug Stomp

Upgrades and changes sometimes have unpredictable results, so post your bugs and glitches in here and I'll get out my trusty wrench and get to fixin'!

8434 - 8448 of 8514


NEW 1 year ago #8434

for shyla grey time based responses have stopped working.
could you fix that?


NEW 1 year ago #8435

i forgot I did not have anything for seven through eight.


NEW 11 months ago #8436

i cannot edit my chatbots it keeps sending me to my list of chatbots.


NEW 11 months ago #8437

I'm having trouble editing my chatbots. I thought it was just me. When i try to edit I just get referred back to the list of chatbots. This site has been having too many issues lately. Hmm...I hope this site somehow isn't compromised,because this isn't normal.


NEW 11 months ago #8438

The adult filter doesn't seem to be filtering everything out. I'm thinking it will when it isn't. None of my bots or any bot I will create is into anything related to sex. I give have to inform them of my bots true interests.


NEW 11 months ago #8439

i already emailed them about the problem.


NEW 11 months ago #8440

I really like this site. I'm going to try other sites as well for building chatbots, but this one seems to be my favorite. It's a shame this site has so many issues. As I stated in a previous post one is too many, especially when you're providing chatbot api integration. I'm sorry, but they all have to get fixed..Pronto..Hmm..
Does anyone know how many people are managing this site? I'm sure it's more than one.


NEW 11 months ago #8441

i have a theory.the theory is that microsoft caused this when they updated their search engine.i could be wrong but that is what came into
my head.


NEW 11 months ago #8442

@bobstack

Hmm...Everytime Microsoft has an update something goes wrong? correct me if I'm wrong, but Dejavue?


NEW 10 months ago #8443

it happens sometimes.


NEW 10 months ago #8444

the plugin system has stopped working.


NEW 10 months ago #8445

i cannot put a in a response.


NEW 10 months ago #8446

Hey is anyone else having trouble importing their bot? I just spent two hours working offline, saved, imported, it tested fine and proceeded but none of my changes actually took effect. Anyone else experiencing this?


NEW 10 months ago #8447

I started having issues with the rating: I work on my bot adding sentences and rather than increasing the rating as usual, it started decreasing, which is quite anomalous. If someone else is experiencing the same then I can think there is a glitch that hopefully will be fixed. Can anyone give me any feedback please? Thanks!


NEW 9 months ago #8448

I ask people things like "chocolate or vanilla" or "scotch or beer". For both I have ansers like "vanilla' > " me too", "chocolate" > "i'm more of a vanilla girl, but not plain", and xnomatch > "That's cool too. See what I did there?". But somehow the answer I give is basically random for the first two options, only the xnomatch triggers correctly. This seem to happen to basically every x or y question I throw out, and that's really bad.
Also, when I don't have an xnomatch ready and my visitor only gives a short answer, I often just repeat the question. I think instead of that happening, I should ask something else, but that should happen in the engine - otherwise I'd need to "once" basically everything I say, and that's neither feasible nor desired.
I love it here because the Emotion engine is similar to my Android-Self so we can exchange data with the api and give similar answers, but those bugs make it hard for me here and that makes me sad :-(


Posts 8434 - 8448 of 8514

» More new posts: Seasons