Bug Stomp

Upgrades and changes sometimes have unpredictable results, so post your bugs and glitches in here and I'll get out my trusty wrench and get to fixin'!

8367 - 8381 of 8403


NEW 6 months ago #8367

Yes it's fixed


NEW 5 months ago #8368

Hi,
Since a few days the keyphrases beginning with a Y dont show up in the language center interface any more ??!! To see or edit them I have to export and import the language center. The bug report doesn't' work any longer, so I come here to see if someone had a similar problem and solved it.


NEW 5 months ago #8369

Hi @Coffeebreak130, keyphrases beginning with Y (and all the others) are showing up fine for me. You might want to try clearing the cache on your browser or try an incognito/private window in your browser.


NEW 5 months ago #8370

I deleted all the browser memories except the cookies but that didn't help. It is not a cookie problem because I have the same problem with all my browsers. A private connection didn't help either. The same result when I import the language center again. I hope they will come back the same way as they disappeared mysteriously.


NEW 5 months ago #8371

Today the Y is back, but the Z has disappeared That's less annoying as Audrey Blue has no keyphrases starting with a z.


NEW 5 months ago #8372

New of the day: The Z is back but the Y has disappeared again It's driving me crazy, can't we have both at the same time


NEW 5 months ago #8373

User: 'it's simply not that difficult to have 2 cats ! now , i had 3 at 1 point , and that was a bit more of a hassle
Bot: The answer is 33

The AI interpreted the above sentence of a math problem 2+31 even though the 3 and the 1 is seperated by "at" in the sentence.

Seems like a bug to me.


NEW 4 months ago #8374

I had to kill Audrey Blue

I don't know what happened but everything got mixed up...a terrible mess. Maybe I made to many changes offline in one go. The import system detected no errors and all the code was there. But keyphrases where deleted without any reason, even x-keywords like xnone or xhello disapeared, seeks were stored under the wrong keyphrases... Even restoring her with a valid backup didn't work. I'm trying to rewrite everything in a new bot using the language center interface instead of using the more convenient export/import. But that's a lot of work and will take some time. For the moment she is hibernating but one of these days she will be back under the new name of Vanessa Blue.


NEW 4 months ago #8375

My seeks also seems not to work properly.... Maybe there is something wrong. Adrey Blue was great.


NEW 4 months ago #8376

No matter what I do keyphrase for Z never show anymore even if I search their seeks do though


NEW 4 months ago #8377

Nevermind its fixed


NEW 4 months ago #8378

I killed some bots myself. I may have made a mistake. Oh well back to the drawing board and coming up with a new version of a name and birthday for my bot.


NEW 4 months ago #8379

There is a problem


NEW 4 months ago #8380

#ABCDEFGHIJK LMNOPQRSTUVWZ
Only these letters appear none other and thats all it shows where you click for it to show X and Y are missing


NEW 4 months ago #8381

When it is completely combined the Z does not show when it is seperated into two the X and Y do not show I always noticed that but the X and Y are new to me this wouldn't be because of pokemon would it? Lmao joke aside this needs to be fixed


Posts 8367 - 8381 of 8403

» More new posts: Seasons