Bug Stomp

Upgrades and changes sometimes have unpredictable results, so post your bugs and glitches in here and I'll get out my trusty wrench and get to fixin'!

8360 - 8374 of 8468


NEW 1 year ago #8360

Nice work, Nathan!


NEW 1 year ago #8361

urt the chatbot is not working.when other people talk to her.but her keyphrases only work with me.i do not think those people are chatbots.


NEW 1 year ago #8362

xnones are not working with story telling mode.


NEW 1 year ago #8363

I put once script on it and that is probably why it is not working for me

for urt chatbot.


NEW 1 year ago #8364

It looks like all bot conversations are no longer working due to an expired security certificate.

"This server could not prove that it is www.personalityforge.com; its security certificate expired yesterday. This may be caused by a misconfiguration or an attacker intercepting your connection. Your computer's clock is currently set to Sunday, May 5, 2019. Does that look right? If not, you should correct your system's clock and then refresh this page."


NEW 1 year ago #8365

my clock is right.


NEW 1 year ago #8366

Looks like this got fixed!


NEW 1 year ago #8367

Yes it's fixed


NEW 1 year ago #8368

Hi,
Since a few days the keyphrases beginning with a Y dont show up in the language center interface any more ??!! To see or edit them I have to export and import the language center. The bug report doesn't' work any longer, so I come here to see if someone had a similar problem and solved it.


NEW 1 year ago #8369

Hi @Coffeebreak130, keyphrases beginning with Y (and all the others) are showing up fine for me. You might want to try clearing the cache on your browser or try an incognito/private window in your browser.


NEW 1 year ago #8370

I deleted all the browser memories except the cookies but that didn't help. It is not a cookie problem because I have the same problem with all my browsers. A private connection didn't help either. The same result when I import the language center again. I hope they will come back the same way as they disappeared mysteriously.


NEW 1 year ago #8371

Today the Y is back, but the Z has disappeared That's less annoying as Audrey Blue has no keyphrases starting with a z.


NEW 1 year ago #8372

New of the day: The Z is back but the Y has disappeared again It's driving me crazy, can't we have both at the same time


NEW 1 year ago #8373

User: 'it's simply not that difficult to have 2 cats ! now , i had 3 at 1 point , and that was a bit more of a hassle
Bot: The answer is 33

The AI interpreted the above sentence of a math problem 2+31 even though the 3 and the 1 is seperated by "at" in the sentence.

Seems like a bug to me.


NEW 1 year ago #8374

I had to kill Audrey Blue

I don't know what happened but everything got mixed up...a terrible mess. Maybe I made to many changes offline in one go. The import system detected no errors and all the code was there. But keyphrases where deleted without any reason, even x-keywords like xnone or xhello disapeared, seeks were stored under the wrong keyphrases... Even restoring her with a valid backup didn't work. I'm trying to rewrite everything in a new bot using the language center interface instead of using the more convenient export/import. But that's a lot of work and will take some time. For the moment she is hibernating but one of these days she will be back under the new name of Vanessa Blue.


Posts 8360 - 8374 of 8468

» More new posts: Seasons