Newcomers

This is a forum for newcomers to the Personality Forge. Many questions can be answered by reading the Book of AI and the FAQ under the "My Bots" link in the upper corner.

7303 - 7317 of 7468
Many questions are answered in the FAQ.



NEW 6 months ago #7303

Is there any way to have my bot have a special reaction to a certain bot or person?


NEW 6 months ago #7304

I would do it as follows:

xinitiate
AI Script: rem (name) as only "name";
Response
AI Script: if (mem-name) is "the person/bot name you want here";

That should get it set up right off the bat, then use the response script on anything else you want customized


NEW 6 months ago #7305

i am getting certificate error when i enter personality forge.


NEW 6 months ago #7306

Having the same problem as bobstack


NEW 6 months ago #7307

I sure hope they fix it soon


NEW 6 months ago #7308

Anyone else having an issue when chatting with bots where after sending your input, it loads for a bit and then says 'request failed', forcing you to reload the website and lose conversation progress?
Happens to me with every chatbot and has been getting quite annoying.


NEW 6 months ago #7309

i have that problem with other chatbots I talk to


NEW 6 months ago #7310

It just happened to me. Just right after the first reply comes request failed. This is getting annoying. If it keeps up anyone who is serious about Chatbot design will shun this website. Rumors abound fast on the internet, not like I will say anything. This matter needs to be taken care of asap. Also if someone has a bot on a website via an API, I'm sure some user won't want a message interrupted. This matter needs urgent attention.


NEW 6 months ago #7311

Glad to hear I'm not the only one. I've been experiencing this issue for over a month, I just figured PF was having server issues and that the issue would eventually work itself out. That doesn't seem to be the case though. I hope they fix it soon because it makes keeping a continuous conversation going impossible, and losing progress in a conversation is beyond frustrating after a while. Especially since it happens at random. Thinking about submitting a bug report even though they're probably aware of it at this point.


NEW 6 months ago #7312

Just searched the bug report forum, it seems people have already discussed it as far back as one month ago. I saw your post on there too, JohnN971. I can't imagine its a problem with the code of individual chat bots since it seems to be happening across the board. Its just strange that after a month of it being a problem its not fixed yet. Makes me wonder if whoever currently runs this site is giving up on it.


NEW 6 months ago #7313

There have been issues slowly stacking up for years. It may just be that the site isn't worth it to the owner(s) to maintain anymore. Which I hate to think about; I'd like to see it shine again.


NEW 6 months ago #7314

The "request failed" bug is part if not all due to a bug in xgossip. When a bot is prompted to talk about another user or bot or xgossip is triggered in place of an xnone for bots that gossip, "request failed" is always the result. I emailed the Professor about this and another bug on March 29 of this year but received no response.


NEW 6 months ago #7315

Still not picture added after a month


NEW 6 months ago #7316

3 minutes until the bots AI update


NEW 5 months ago #7317

i am starting to become active again, my rank is 237 now I am going to wait a little while for updates


Posts 7303 - 7317 of 7468

» More new posts: PF News